PDA

View Full Version : [xubuntu] Annoying/Mysteriously appearing cursor



faron45
January 30th, 2010, 07:42 PM
I'm not sure how this happened but,I've had this problem for a few weeks now.And,I've just got say - it's annoying the s_i_ out of me.I think it may have happened with a recent update.Plus,I'm not sure,but,it may also be interfering with some of the things that I may be wanting/trying to do while on the web.

A few weeks back [or longer],I started noticing that wherever I placed my pointer [yes,even on blank areas] on ANY web page & clicked - up popped a cursor [either wherever I clicked or,somewhere near that position].Now,as far as I know,you are not supposed to have a cursor on a web page unless,you've clicked inside of a dialog box [or,something similar].

And,I've just got to say,once again,that this is just annoying the _h_t right out of me.Can anybody PLEASE explain to me how to get rid of this ??? PRETTY PLEASE !! All help IMMENSELY appreciated.

Psumi
January 30th, 2010, 08:19 PM
Yes, sometimes, I also get a text cursor when hovering links or clicking them.

I've had them for quite some time in linux, but they appear at random.

XubuRoxMySox
January 30th, 2010, 08:25 PM
It's helpful to run Computer Janitor after an update. Sometimes old data gets in the way of new stuff.

See if your problem goes away after running Computer Janitor (if it finds anything to clean up). It worked for me when an update "confused" my 'puter last time...

-Robin

TBABill
January 31st, 2010, 03:04 AM
Easy fix. Go to Firefox ---> Edit ---> Preferences. Under Advanced ---> General tab, select "use autoscrolling". You may then have to restart the browser you are using for it to take effect, not sure. I had the same problem and this fixed it. Un-checking smooth scrolling may speed up scrolling web pages as well.

Sir Jasper
January 31st, 2010, 01:30 PM
Hi.

I think the best advice is Do Not run CompterJanitor (as suggestested above by dixiedancer) unless you fully understand the consequences.

My regards