PDA

View Full Version : [SOLVED] Easymp3gain for 64 bit 9.10?



paker
January 30th, 2010, 05:08 AM
I downloaded -----i386.deb. I got "wrong architecture." I downloaded -----amd64.deb. Then I got "dependency is not satisfiable: libqt4intf5"

Is there no easymp3gain for 64 bit 9.10?

howefield
January 30th, 2010, 05:13 AM
Don't know if this is the same package, is easymp3gain different to mp3gain ?


http://packages.ubuntu.com/karmic/mp3gain

Giantics
January 30th, 2010, 11:06 AM
I downloaded -----i386.deb. I got "wrong architecture." I downloaded -----amd64.deb. Then I got "dependency is not satisfiable: libqt4intf5"

Is there no easymp3gain for 64 bit 9.10?

It seems you've chosen the Qt4 version. If it says it needs libqt4intf5, why don't you just install it before?
http://sourceforge.net/projects/easymp3gain/files/libqt4intf/

You can also download the GTK2 version, this one doesn't need libqt4intf5.

paker
February 2nd, 2010, 04:22 AM
Thanks for the explanation. I didn't know it was a program name. I thought it was some kind of error code.:p