PDA

View Full Version : [ubuntu] Some outdated audio software



K.Stoyanov
January 26th, 2010, 08:06 AM
Hello, I just want to remind the devs, that there are fresh versions of lots of audio software:
MusE 1.0.1 http://muse-sequencer.org/index.php/Main_Page
Qtractor 0.4.5 http://qtractor.sourceforge.net/qtractor-index.html
Hydrogen 0.9.4 http://www.hydrogen-music.org/
Ardour 2.8.6 http://ardour.org/
They are all outdated in the reppos..

AutoStatic
January 26th, 2010, 10:00 AM
Hello K.Stoyanov, Ubuntu is not a bleeding-edge distro, they have a policy towards version updates in their repositories. They only do bug fixes actually, no major version updates. But check this PPA (https://launchpad.net/~philip5/+archive/extra), it probably has everything you need.
And Hydrogen and Qtractor have debs available on their websites. Hydrogen is at 0.9.5 BTW.

Stochastic
January 26th, 2010, 10:57 AM
New versions of programs are generally not accepted into the repositories after the "Feature Freeze" for any given release. For Karmic, that freeze occurred at the end of August 2009, for the upcoming Lucid release that deadline is set to mid February (so there's a tiny bit of time left to get those new versions into the Lucid repositories).

But it's rare to see a developer around these forums. If you want to notify developers of out-of-date software in the development branch of the repositories, the best way to do it is file a bug like this one at Launchpad.net https://bugs.launchpad.net/ubuntu/+source/muse/+bug/164719

K.Stoyanov
January 30th, 2010, 10:36 AM
Thanks a lot for information and attention, i got it clear!