View Full Version : [ubuntu] New install experience with 9.10

January 25th, 2010, 02:59 AM
Well I got a new computer this month so I thought I would detail what I ran into during the install. It is a asus M2N68-AM SE2 MB with a 26 inch 1920x1200 lcd.

The install program could not configure the monitor. I saw a 1.5 inch blank on the left edge and the lower inch was off the bottom. I was able to install because all the important stuff was on screen and I had done this enough that I knew when to hit <TAB> or <Enter>. Once booted I activated the hardware driver( Thank God the toolbar was on the top of screen) and it fixed it.

When I made a DVD+R I saw the usual message about finding a 7 level deep file and asking if it is ok to use it. In past versions I klick once and it's good. Now it is asking every time it finds any more. For me that runs into the hundreds. I tried simply to park the cursor on the OK button and give it multiple klicks but you get a occasional different box where that spot is the cancel button.

So i get K3B and discover that you need to set up permissions before you can use it as a mere mortal and it looks great. I try a DVD+R DL and it lets me put 8.0 GB on the disc.

Then I tried to read it. Gets about 2/3 copied and then dies with I/O errors. So I try doing the double layer DVD with Brasero and it shows it as only having 5.3 GB. I try again with K3B and only put 5.3 GB on the disc and it works.

I also created a DVD+R with a volume label of proj(24Jan10) and it was unreadable.Changed the label to prog_24jan10 and it was ok.

I love linux but it still isn't ready for my mother-in-law