View Full Version : [ubuntu] Ubuntu 9.1 on Acer Aspire hangs

January 24th, 2010, 10:46 PM
Complete rookie at this.. Trying to install Ubuntu 9.1 on An Acer Aspire 3500 laptop. I downloaded and burned Cd from ISO to install. It gets to the screen where I select language then hangs at the next screen where I select Try Ubuntu, Install Ubuntu, Check Disk, Test memory. Seems to be occasional accessing of CD rom but no progress. I also tried updating the laptop bios and an older (9.04) version of Ubuntu. Any ideas?

May 8th, 2010, 07:32 PM
Ok, never got any response to this and wrote it off to perhaps something wrong with this older laptop.. Now I have a newer Acer Travelmate 7720 which runs both XP and Windows 7 just fine. Downloaded and created a Ubuntu 10.04 cd. Boot from it and same thing, it asks me for language then at the next screen where I choose options like boot from cd, install Ubuntu, check memory, etc it hangs after I choose any option.. This is now 2 different laptops so it must be something I'm doing or missing... Any ideas?

May 8th, 2010, 09:14 PM
OK, just tried the same thing on a buddies Dell, exact same issue... Can't figured this out.... Is it something special about installing on laptops?

May 9th, 2010, 01:05 AM
Now I tried it on a old desktop that I had stored, P4 1.6Ghz, 512 MB but it does the same thing. Tried both 9.1 and 10.04 so it's not the cd. Really scratching my head on this one. Can't believe others haven't seen it...

June 4th, 2010, 08:46 PM
I do have the same problem with my (old) Acer Travelmate 290. I tried to run Live CD of Lucid Lynx and v8 of Linux Mint distro as well, with the same problem; after I choose the language, cd reading activity, but nothing on the screen.
I have now tried running the livecd of Karmic Koala and the problem is the same. I am nevertheless going to try the options on this post (https://wiki.ubuntu.com/X/Bugs/Lucidi8xxFreezes) in case they work, but they say it should only be a problem of Lynx; given that I seem to get it now matter which version I try, I don't have much hope. Here is another related thread (http://ubuntuforums.org/showthread.php?t=1472054&highlight=live+cd+does+-work) (possibly).
If I find out something I'll post it anyway, maybe it helps :)