PDA

View Full Version : [all variants] Unable to run Karmic live CD a video issue?



Handssolow
January 22nd, 2010, 06:25 PM
Yesterday when I ran the live Karmic UNR CD on my desktop PC no GUI appears, instead I am left with a B&W flashing screen about every second ending with a command input line. Entering text is virtually impossible.

I get just the same result with an iso of Xubuntu (both md5sums are correct). I've tried selecting the lower resolution at the initial boot options but still no gui only flashing text.

I always now disconnect the desktop's 32-bit Karmic hard drive when I'm using the live cds to format and install to flash memory sticks. No worries.

I've never had a problem running any live CD before. I successfully ran a Hardy Heron live CD before the latest KK ones.

Looks like a simple problem with a simple answer?

Edit: My problem looks to be similar to this sticky thread-

http://ubuntuforums.org/showthread.php?t=1305459

tachuela
January 22nd, 2010, 06:28 PM
Post the specs of your computer

Handssolow
January 22nd, 2010, 06:54 PM
I've a Desktop PC
motherboard Asrock 939 Dual-VSTA
Athlon 64 x2 4200+
memory 1002 MiB
video GeForce 6600 GT

Handssolow
January 22nd, 2010, 08:32 PM
I've just burn another CD, this time with Ubuntu KK 9.10 Desktop and got the same result, B&W text with the Ubuntu:$ command line and the whole screen flashing about twice a second.

I'm posting this with disconnected HD but booting instead Ubuntu Desktop HH 8.10 from a live CD.

Edit: Sorry I've just seen the sticky thread which seems to describe the same problem. Looks like a bug in KK 9.10 to me.

http://ubuntuforums.org/showthread.php?t=1305459