View Full Version : [ubuntu] flash not working properly

January 22nd, 2010, 03:11 PM
Hi there
The flash plugin on my ubuntu9.04 system only works for some content with most others it just displays a black box.I've tried removing and reinstalling from the command line thus:

$sudo apt-get remove flash-plugin-* --purge
$sudo apt-get install flashplugin-nonfree flashplugin-nonfree-extrasound
That didn't work. I also tried removing and installing again using synaptic.That didn't work.Please could anyone suggest a solution for ubuntu9.04(jaunty) because i don't have any spare discs or USB sticks to put 9.10 on for the next few days. Alternatively suggest a solution for 9.10 and i'll upgrade to 9.10 from the commandline

January 22nd, 2010, 04:16 PM
Do you have the mozilla flash plugin installed ? ...what browser are you using ?

January 22nd, 2010, 06:44 PM
See Solution [FOT004] from the Troubleshooting section of the Firefox optimization and troubleshooting thread (http://ubuntuforums.org/showthread.php?t=1193567&highlight=FOT004).