View Full Version : [ubuntu] intel 965 express chipset family

January 19th, 2010, 09:25 PM
Ok i have a gateway m-6834 laptop and want to get away from windows i have tried Ubuntu 8.04 and the video works great and most everything else ! I can even play windows games with cedega on it and they run good . but when i tried Ubuntu 9.10 3d acceleration don't work. when i play youtube videos in 1080 its slow as hell and laggy and cedega don't work at all . I have read a few sticky's and other forms about downgrading the drivers or using experiential drivers and i cant get it to work. I'm at my wits end i really want to try 9.10 but i want every thing to work if any one could point me to a form or sticky or any info that could get video working again i be so happy thanks

here's some system info:

Intel core 2 duo t5450 @ 1.66ghz
mobile Intel 965 express chipset family
2 gb of ddr2 ram
Intel wireless WiFi link 4965agn

also the driver Ubuntu 8.04 used is 1.4 mesa 7.0.3 rc2

January 20th, 2010, 12:33 AM
anyone ?

January 20th, 2010, 04:18 PM
bump for help

January 21st, 2010, 01:23 PM
I could also use some help with this. I got a Thinkpad r61 with intel g965 express chipset and I can't get 3d acceleration.