PDA

View Full Version : [other] Lubuntu 10.04 Ludid Lynx Beta Installation problem



SchizmWolf
January 14th, 2010, 07:17 PM
Hey all! I have a LiveCD of the Lubuntu Lucid 10.04 Beta. First, I will say, I'm extremely impressed with Lubuntu. It's incredibly lightweight, pretty intuitive to use, and very pretty when compared to other distros of comparable weight (eg, MEPISLite, wattOS etc.) The only problem is that when I click "Install Lubuntu," NOTHING HAPPENS. Is it just because it's the Beta?
Help appreciated :)

Cheesemill
January 14th, 2010, 08:59 PM
You can't have the Beta, both Lubuntu 10.04 and Ubuntu 10.04 are still in Alpha stage.

SchizmWolf
January 14th, 2010, 09:07 PM
My bad, it's Alpa 2. Still...

barnex
January 14th, 2010, 09:11 PM
Hey all! I have a LiveCD of the Lubuntu Lucid 10.04 Beta. First, I will say, I'm extremely impressed with Lubuntu. It's incredibly lightweight, pretty intuitive to use, and very pretty when compared to other distros of comparable weight (eg, MEPISLite, wattOS etc.) The only problem is that when I click "Install Lubuntu," NOTHING HAPPENS. Is it just because it's the Beta?
Help appreciated :)

This is a known bug for kubuntu 10.04 (alpha 1 ;-).

EDIT: unintended automatic conversion form ; - ) into ;-) makes my brackets look even more unbalanced.

mkvnmtr
January 15th, 2010, 12:08 AM
After reading your post I downloaded 9.10. I did not even find an install icon. I think I need to run tasksel in a terminal to installl but I am not sure. Maybe you should go to their launchpad site to ask. I will try to download 10.4 and see what it is like . I boot them in a virtual box so it goes fast. I have a PCLimux distro with the LXDE desktop and it isvery nice and low memory but seems to do everything Ubuntu does. I am looking forward to using a LXDE Ubuntu.

SchizmWolf
January 15th, 2010, 12:58 AM
Thanks for the active interest guys! I'd really like to figure out if it's just a bug in Lubuntu that can't be resolved until the beta comes out or something, since I was really impressed with it and may consider dual-booting kubuntu and lubuntu.

mkvnmtr
January 17th, 2010, 02:37 AM
I finally got around to installing and you are correct nothing happens when you double click on the install icon. What I did is right click and choose execute. It is on 96% installed right now. Hope this is not to late for you.

SchizmWolf
January 17th, 2010, 06:11 PM
Ha! I should have thought of that... Oh well. I'll give it another shot and hopefully I'll have it going soon. Might put it on a vbox until it's considered stable though, wouldn't like a nasty little bug to fudge up the works.

tommcd
March 20th, 2010, 04:49 PM
SchizmWolf,
Just in case you missed it, and just in case you are as eager to play with Lubuntu 10.04 as I am (considering that Ubuntu has become a totally bloated and pulse audio encumbered sloth imo) the Lubuntu beta1 iso has just been released:
http://lubuntu.net/
I am currently testing it on the laptop in my sig. So far it is working well; and it is definitely lighter and snappier than Ubuntu 9.10 on the same machine.