View Full Version : [ubuntu] LiveCD/Install, no USB KB/mouse

January 14th, 2010, 02:17 AM

So I have an Asus M2NSLI motherboard. I've tried Ubuntu 9.10 Desktop & Server, and Kubuntu 9.10. When I go to run Live CD or install it, it can do it, but it either hangs up (Ubuntu) on `bluetooth' starting (and never ends, just sits there); or it can't be controlled (Kubuntu) because the keyboard and mouse power off when the GUI loads. In BIOS and everything, I can use my keyboard. But the moment I say LiveCD or Install, the USB mouse/keyboard power off and that's that. I reconnected with PS2 adapters, and it doesn't work. I boot with USB->PS2 adapters and it still doesn't work (the mouse & keyboard just stop working when I initialize LiveCD or Install). Both on Ubuntu 9.10 and Kubuntu 9.10.

Any ideas what is going on? This is preventing me from installing it. I've installed Ubuntu tons of times. I have no idea why this isn't working since it's the most simple of things.

Edit: How enraging. I swapped to a crappy motherboard (with an Intel Pentium D) just to see, and it's working fine. So what the hell is up with USB not working on the asus M2NSLI board (amd chipsets)? I enabled legacy USB and all. This is silly.


Very best,