PDA

View Full Version : [ubuntu] AverMedia HYBRID+FM Volar USB (A828)



panteraz
January 13th, 2010, 02:52 PM
Hi! I have this TV Card which has drivers for linux.

http://www.avermedia.com/avertv/Support/Download.aspx?Type=APDriver&tab=APDriver&id=31

I installed this drivers and ubuntu 9.10 found the card as /video0, /radio0 and dvb card.

With Kafeine I can see DVB-T channels quite well. It is working almost fine.

But when I am trying to see Analog TV my pc freeze after a while and the Caps Lock and Scroll Lock leds at keyboard flash on and off.

Also cannt work radio!

Anyone has this card? Help plz..:(

panteraz
January 16th, 2010, 11:15 PM
noone?

ppjsgml
December 10th, 2010, 12:50 PM
I have it too.

It gave that fail too with debian lenny, but now I'm usin debian squeeze, and the fail didn't happened, but as there isn't analog tv here where I live, I don't use it. I tried only a couple of times to use composite input.

May be a driver fail. Try upgrade your system, or test with a live on.

vandamme
January 16th, 2011, 03:56 AM
I have a H826, Hybrid Volar Max with FM tuner. It works pretty well with Kaffeine and Ubuntu 10.10, although the HD channels have flaky audio. Some are OK. The video is great. However, there's no FM radio. I tried Kradio4, nothing. Gnomeradio won't load the mixer and claims there's no radio. The Windows app from avermedia works OK.

davehoz
February 20th, 2011, 09:54 AM
Do the AVERMEDIA Linux x64-A828 0.28 beta drivers work under Ubuntu 11.04? Cause if they do, I'm going to upgrade.