PDA

View Full Version : [ubuntu] gThumb 2.11 on Ubuntu Jaunty



plopp37
January 13th, 2010, 10:55 AM
Hi, for several reasons I still use Ubuntu 9.04 and for other reasons I dont like F-Spot for image-management (especially because it lacks the feature to manually sort your images -- or is there a way to do this?).

gThumb lets me create manually sorted catalogs of images, so I use this piece of software. I would like to test the new (unstable) version -- 2.11 -- instead of 2.10, but it requires libexif-2.4 -- Jaunty has libexif 2.5 by default and I dont know a way to downgrade to 2.4. Is this possible somehow?

I was trying both installing gThumb 2.11 from deb package and compiling it from source, both with the same result -- failure. Could someone please give me a little help with this issue?

Andaril
February 2nd, 2010, 11:17 PM
http://www.webupd8.org/2010/02/latest-gthumb-dev-build-211x-adds.html
Finely!

Surely it will be on Linx!

plopp37
February 3rd, 2010, 10:42 AM
Thats cool.
However still not able to install on jaunty, because it depends on karmic libgtk2.0 (2.18+)