PDA

View Full Version : [ubuntu] 9.04 update manager error message



candtalan
January 11th, 2010, 07:09 PM
I am helping a friend (remotely) and she has a problem on the laptop which prevents doing any updates. The error message is


==============================================
Could not initialise the package information

An unresolvable problem occurred while initialising the package information.

Please report this bug for the 'update-manager' package and try to include the following error message:

'E:Encountered a section with no Package: header, E: Problem with MergeList /var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_jaunty-updates_restricted_binary-amd64_Packages, E:The package lists or status file could not be parsed or opened.'
==============================================

Would be grateful for advice.
tia



further information:


the file
/var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_jaunty-updates_restricted_binary-amd64_Packages

is an html file and shows as follows:

THOMSON ST516 Thomson Logo
network error ....
your requested host could not be reached. click on the following link to retry

http://gb.archive.ubuntu.com/ubuntu/dists/jaunty-updates/restricted/binary-amd64/Packages

[when click on link it is not found]

tia

raymondh
January 12th, 2010, 12:48 AM
I am helping a friend (remotely) and she has a problem on the laptop which prevents doing any updates. The error message is


==============================================
Could not initialise the package information

An unresolvable problem occurred while initialising the package information.

Please report this bug for the 'update-manager' package and try to include the following error message:

'E:Encountered a section with no Package: header, E: Problem with MergeList /var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_jaunty-updates_restricted_binary-amd64_Packages, E:The package lists or status file could not be parsed or opened.'
==============================================

Would be grateful for advice.
tia



further information:


the file
/var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_jaunty-updates_restricted_binary-amd64_Packages

is an html file and shows as follows:

THOMSON ST516 Thomson Logo
network error ....
your requested host could not be reached. click on the following link to retry

http://gb.archive.ubuntu.com/ubuntu/dists/jaunty-updates/restricted/binary-amd64/Packages

[when click on link it is not found]

tia

For some reason, maybe update/package manager cannot find a server.... or the files needed from the server you've chosen in software sources. I've seen this on 64-bit files.

Try a different server. Go to software sources (system > admin) and the tab UBUNTU SOFTWARE will allow you to choose a different server.

Regards,

Raymond

candtalan
January 12th, 2010, 11:48 AM
For some reason, maybe update/package manager cannot find a server.... or the files needed from the server you've chosen in software sources. I've seen this on 64-bit files.

Try a different server. Go to software sources (system > admin) and the tab UBUNTU SOFTWARE will allow you to choose a different server.
Regards,
Raymond

Hi Raymond. Yes! that's it. Thanks a lot.
It was originally on server for uk - as I would expect. However the alternative choice was Main server, which worked ok. I will try and raise a bug report for the uk update server, is that sensible?

raymondh
January 12th, 2010, 02:20 PM
Hi Raymond. Yes! that's it. Thanks a lot.
It was originally on server for uk - as I would expect. However the alternative choice was Main server, which worked ok. I will try and raise a bug report for the uk update server, is that sensible?

Now, try the UK server again. Might have been just a hiccup.

Glad you got it working. Happy ubuntu-ing.

Raymond