View Full Version : Setting for Banshee transcode bitrate?

January 11th, 2010, 01:04 AM
Is there a way to configure the bitrate when Banshee transcodes a file when transferring it to an mp3 player?

I was transferring some songs to my mp3 player, some of which were Flac, and since my mp3 player doesn't support Flac Banshee went ahead and transcoded them for me....to 128kbps(!) Mp3. EEEK! ](*,) If I must use Mp3 I would prefer to not have such terrible sounding low bitrates.

January 11th, 2010, 09:25 PM
Ok, I figured it out. It's not intuitive at all. For anyone else that wants to know you have to go under Edit → Preferences → Source Specific → Audio CDs, select MP3 LAME Encoder from the drop down and adjust the bitrate. Then you can change it back to whatever format you had it on before (if you had it on something different to begin with). Really, that setting makes no sense in that location for mp3 player transfers since what I'm doing has nothing to do with CDs.

January 27th, 2010, 02:03 AM
Apparently if you set the import setting to anything other than MP3, (I prefer Flac) it defaults to 128kbps MP3 when transcoding. So apparently you have to change the import format to MP3 before transferring songs so that it will use the specified bitrate. How annoying. ](*,) There must be an easier way.