View Full Version : [ubuntu] 9.10 install from cd problem

January 10th, 2010, 02:47 AM
I recently put a computer together and have attempted to put ubuntu 9.10 on it as the only OS. I downloaded the 64 bit iso from ubuntu.com, burned it to a cd, and put it in the computer. The typical install screen comes up but when I do the disk integrity test it always finds errors. I have done this several times. I have used different burning programs, redownloaded the file, burned from different computers, and even bought new blank cds in case mine were all somehow scratched.

What could I be doing wrong?

January 10th, 2010, 03:01 AM
Burn the CD in another Computer and/or clean your Burner ( or change it )

January 10th, 2010, 03:58 AM
If your iso is corrupted it won't matter what optical drive on which computer you burn the disk on. Did you MD5SUM (https://help.ubuntu.com/community/HowToMD5SUM) the downloaded iso prior to burning as an image?

January 10th, 2010, 04:40 AM
I had not MD5SUMed the file, but now I have and it was okay. I have tried two computers, but I suppose there is a chance that both of their burners are dirty. I guess I will have to find another computer to try this on.

January 15th, 2010, 03:15 AM
So I have tried burning the disk on three different computers so far... no luck. I guess we have ruled out that problem?

I ran the memory test from the boot cd (memtest86+) and got some errors, so I thought that was a problem for a while, but adjusting the voltage to the memory sticks solved that.

Doing a little more research I realized that a lot of people seem to be having trouble using Ubuntu on this motherboard. I have the asus P5Q SE2. This (http://www.asus.com/websites/global/aboutasus/OS/Linux.pdf) link seems to say that Ubuntu will not work with this board. I don't know how dated that file is though...

I did change the operation of SATA drives to AHCI, but this didn't seem to help. Am I doomed to have to find a new distro of linux, or does anyone know anything I can do to get ubuntu (or alternately debian or a debian based OS) on this machine?