PDA

View Full Version : [ubuntu] Newbie - EDIMAX EW-7727In / Ubuntu 9.10 / New home built computer



Veritas_vos_Liberabit
January 9th, 2010, 08:23 PM
Hello,

I am a complete newbie to Linux/Ubuntu. I just completed building my first computer from scratch, and attempted unsuccessfully to get my wireless adapter working using a previous forum thread http://ubuntuforums.org/showthread.php?t=966185. I ran into a number of obstacles. First off, my hardware:

CASE
Thermaltake VH6000BWS
http://www.newegg.com/Product/Product.aspx?Item=N82E16811133056&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

POWER SUPPLY
CORSAIR CMPSU-1000HX
http://www.newegg.com/Product/Product.aspx?Item=N82E16817139007&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

MOTHERBOARD
GIGABYTE GA-MA790X-UD4P
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128387&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

CPU
AMD HDZ955FBGIBOX
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128387&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

MEMORY
CORSAIR TWIN2X4096-6400C5DHX
http://www.newegg.com/Product/Product.aspx?Item=N82E16820145176&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

HARD DRIVES (2)
Western Digital WD6401AALS
http://www.newegg.com/Product/Product.aspx?Item=N82E16822136319&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

VIDEO CARD
SAPPHIRE 100281SR
http://www.newegg.com/Product/Product.aspx?Item=N82E16814102856&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

WIRELESS ADAPTER
EDIMAX EW-7727In
http://www.newegg.com/Product/Product.aspx?Item=N82E16833315082&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

MONITOR
ViewSonic VX2433wm
http://www.newegg.com/Product/Product.aspx?Item=N82E16824116401&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

DVD BURNER
PLEXTOR PX-880SA
http://www.newegg.com/Product/Product.aspx?Item=N82E16827249051&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

KEYBOARD
Logitech Deluxe 250
http://www.newegg.com/Product/Product.aspx?Item=N82E16823126013&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

MOUSE
Logitech MX518
http://www.newegg.com/Product/Product.aspx?Item=N82E16826104178&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

Step 1 of previous thread wanted me to remove network manager, and install build-essential. Both of these attempts failed at first. I then found that there was a permission problem (I don't know why) but I needed to keyin sudo su. I was then able to remove the network manager. However, I could not install build-manager without internet access.

I have since then connected my new computer directly to my Comcast router, but still cannot access the internet.

In addition to not being able access the internet while plugged in or via my new wireless adapter, I will also need help accessing/configuring my second hard drive and configuring my video card/monitor display settings, although I realize those two things will probably need to posted to another forum.

Thanks in advance for any help.
Veritas_vos_Liberabit

brdokoky
March 18th, 2010, 03:38 PM
I'd like to ask you. Have you built the computer. Cause I want to buy same wireless card like you.

EW-7727IN from edimax

Is it good for ubuntu ? Cause here is written , it should work out of the box.
https://help.ubuntu.com/community/HardwareSupportComponentsWirelessNetworkCardsEdima x

thanks

desnaike
March 26th, 2010, 02:35 AM
I use the exact card from newegg for me works out of the box with k/x/ubuntu 9.04,9.10,mandriva 2009,2009.1,opensuse 11,11.1,11.2 .

lukanova
September 8th, 2010, 02:51 PM
hi,

i just bought EDIMAX EW-7727In and it seem not to work.

i already had a problem seeing it with lspci, as it doesn't show up at all.

then, what is the driver/module that works out of the box in Ubuntu?
i have Lucid (10.04). i tried rt2860sta, but nothing happens really.

i'd appreciate any pointers...

best, luka

lukanova
September 8th, 2010, 03:28 PM
when i modprobe rt2860sta the two lights on the card turn on. that's all. still no sign of the card with lspci or lshw.