View Full Version : [SOLVED] How do I make the startup thing say ubuntu instead of kubuntu?

January 9th, 2010, 05:33 PM
I decided to give kde a try again and I didn't like it, so I uninstalled it. But infortunately, the startup animation still says kubuntu instead of ubuntu. Does anyone know how I can change that back? Thank you for your help. If you need clarification about what I'm talking about, please just ask.

January 9th, 2010, 05:37 PM
Never mind. I figured it out. Just need to remove kubuntu-default-settings package.