View Full Version : [ubuntu] PSP has a read-only problem.

January 9th, 2010, 07:42 AM
It seems Ubuntu loves making my PSP read-only when I connect it via usb, yet my Mother's Windows XP computer works just fine with the same usb cable and the same PSP. Formatting the memorystick worked but, literally, the second time I hooked it up, it was back to going to read-only. Any suggestions?

Ubuntu version is 9.10

January 9th, 2010, 11:03 PM
I'm guessing nobody can help me....?

January 10th, 2010, 09:49 AM
I am too facing the same problem on Ubuntu 9.10.
Is there a way to mount it in read-write mode or to chmage the permissions once it is mounted?

May 15th, 2010, 09:27 PM
i have the same problem. tried to mount as root with rw option, no luck. tried to change permissions, didn't work because it always says it's a read only device.

September 8th, 2010, 02:34 AM
Hi, all!
I'm a relative noob myself, but I had the same problem with my PSP. I found a post in the archive that addresses this problem with favorable results.


Although this is for the "Edgy Eft" distro 6.0.6 era, it worked for me using "Lucid Lynx" 10.04 LTS

I hope this helps you and all the other PSP fans out there.
Thanks to kpaul_nyc for the post, and teaker1s and downtown for their insights and help!