PDA

View Full Version : [SOLVED] Package Manager Crashes



OrionXIII
January 8th, 2010, 08:19 PM
Okay, I just did a clean installation of Ubuntu Jaunty Jackalope which worked great.

Did all the updates including upgrading to Koala...

and now when I click on ADMINISTRATION Synaptics Package Manager or Ubuntu Software Manager...it asks me for my password, I enter it, the app briefly flashes on the screen and disappears....

I'm about ten seconds from wasting this installation and reinstalling Jackalope and NOT upgrading...I've not been terribly impressed with any of the changes it's created.

Any thoughts or ideas as to what blew up?

mk1w86
January 8th, 2010, 08:37 PM
It could be possible that upgrading from Jaunty to Karmic has caused the problem. Have you tried a clean install of Karmic?

OrionXIII
January 8th, 2010, 08:59 PM
Nope! Have to admit that I didn't try that...I've got a Jackalope CD so I've been using that and really, I prefer the login to Koala...Think I'll do a backup, reinstall Jackalope, and go with that.

Don't suppose you could tell me the key directories to back up to get all my user data? LOL I'm too new to this Linux stuff!! I know I want the /home directories, but the rest...*scratching head*

SalahTr
January 9th, 2010, 04:27 AM
Try opening synaptic from the terminal by :

sudo synaptic

OrionXIII
January 9th, 2010, 04:36 AM
I hadn't thought to try that! :-)

I gave up on Koala - I like Jackalope's interface better, for right now...Absolutely LOVE Ubuntu in general.

Thank you though!

Orion