PDA

View Full Version : [ubuntu] installing tovid from source



Mia1990
January 8th, 2010, 06:25 AM
ok i have installed tovid 0.31 from source but i keep getting this error i think it has to do with python but i am not sure can some one tell me a way to fix this here is the error

mia@mia:~$ todiscgui
Traceback (most recent call last):
File "/usr/local/bin/todiscgui", line 20, in <module>
from libtovid.metagui import *
ImportError: No module named libtovid.metagui
mia@mia:~$