PDA

View Full Version : [ubuntu] New install 9.10 & can't connect to the net



rapattack1
January 6th, 2010, 01:55 PM
Hi I can't seem to get connected to the net. This is a new install of 9.10 and i last had 8.04 installed. I think that version got on the net automatically but the previous 3 versions of Ubuntu i used did not and i had to put in the dns whatever numbers. I think i have all the right numbers on hand but nothing seems to work. Wicd or network connections is set out differently from the previous version and i tried putting in whatever wherever but am getting no where. I can't seem to remember to use ip4 or 6? Or well I took everything back to what it was and also tried the modems(Speedstream 6520) page using a browser. No luck there. I googled and one page said use 10.1.1.138 and another said use http://speedstream but nothing happened. Not sure where to go from here....have i missed something?

rapattack1
January 6th, 2010, 02:22 PM
Oops so sorry now i know why it didn't connect. I had put the cable into the onboard ethernet port and not the pci one that i installed because i forgot that i had to put in a pci card. I was always having trouble with the onboard ethernet port and after reading about it ages ago installing a pci one solved this issue...yippee. Well i hope this will be useful if anyone else has problems of the same kind. Apparently certain models of pci cards are better than some but i don't remember which...