PDA

View Full Version : [SOLVED] Network doesn't auto-connect at startup



marcopolo1981
January 5th, 2010, 08:40 PM
Hi gang.
I have a Broadcom 4312 wireless chip. I have use the STA drivers that Ubuntu recommends. I can connect quite easily just by clicking on the icon, so this is more than a niggle than a problem.

My network isn't protected as we live in the middle of nowhere (quite literally) and network theft isn't a problem. We also run a self-catering cottage, and let guests have free access to our network anyway, so it is easier for guests to access our network without me having to give them all the key.
When I did use wpa, it would start itself up with the laptop, so I kind of know that this might be the cause. Is there any way I can fix it without encrypting the network?
Any help is appreciated, thanks

Mark

schmutztaucher
January 5th, 2010, 09:05 PM
System > Preferences > Network Connections > Wireless tab > Click your SSID > Edit > click the Connect automatically box

marcopolo1981
January 5th, 2010, 10:01 PM
Doh!
Thanks, that did it while proving that I am still a n00b after 2 and a half years of Ubuntu!