View Full Version : [ubuntu] Installed 9.10 - No Wireless

January 5th, 2010, 08:00 PM
I install 9.10 dual boot on a vista pc. I am also new to Ubuntu.
Ubuntu appears to be running however it is not seeing wireless networks. I have the pc icon with an x. I tried help and was directed to Terminal where I thought I followed the instructions and ended up with information about my adapter displayed.
When I run Vista I have all wireless networks listed and can connect. Ubuntu does not show any wireless networks available.
I tired going back over the install but do not see that I missed anything. I get the sense that this may be something simple.
Any help is appreciated, thanks.

January 5th, 2010, 08:27 PM
Need more info before anyone can help. What kind of wireless card? What are the other instructions you followed at the terminal? What kind of output/errors did that give you?

January 5th, 2010, 08:50 PM
Please go to Applications-Accessories-Terminal and enter the following commands

Post back the output by highlighting the text with the mouse and selecting Ctrl+Shift+C (to copy) and paste here with Ctrl+V.
You will need to install a firmware driver for the wireless adapter.