View Full Version : [ubuntu] Can't load web pages

January 5th, 2010, 01:48 PM

I can't seem to fire up any web pages but I can do everything else on my ubuntu box. This seems to have started within the past day or so. My /etc/reslov.conf file looks solid.

Again, I can ssh, vnc and ping to the outside but just can't load any web pages. Any ideas?

January 5th, 2010, 01:51 PM
Assuming you are using firefox:


If you are using "Use System Proxy Settings", does it help if you select "No Proxy"?

January 5th, 2010, 01:58 PM
Sorry, I am using FF and it doesn't help if I switch it to "No Proxy" :-(

January 5th, 2010, 02:02 PM
That's odd; if everything else can resolve hostnames, it would lead me to believe it is a browser issue. You could try removing and reinstalling it via the package manager? If that doesn't work then a more in-depth look will be called for.

January 5th, 2010, 02:59 PM
I reinstalled FF and still no dice:

"Firefox can't establish a connection to the server at www.google.com."

Ping works:

PING google.com ( 56(84) bytes of data.
64 bytes from yo-in-f106.1e100.net ( icmp_seq=1 ttl=243 time=60.5 ms
64 bytes from yo-in-f106.1e100.net ( icmp_seq=2 ttl=243 time=23.6 ms
64 bytes from yo-in-f106.1e100.net ( icmp_seq=3 ttl=243 time=23.8 ms
64 bytes from yo-in-f106.1e100.net ( icmp_seq=4 ttl=243 time=24.1 ms
64 bytes from yo-in-f106.1e100.net ( icmp_seq=5 ttl=243 time=24.1 ms
64 bytes from yo-in-f106.1e100.net ( icmp_seq=6 ttl=243 time=31.6 ms
--- google.com ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5009ms
rtt min/avg/max/mdev = 23.660/31.358/60.578/13.369 ms

January 5th, 2010, 03:18 PM
It's really unlikely, but it never hurts to ask; under file, work offline isn't ticked?

January 5th, 2010, 03:21 PM
No, it isn't ticket. This is my /etc/resolv.conf file

#Generated by NetworkManager

January 5th, 2010, 03:29 PM
Do you know if any FF updates installed, around the time this started happening? Out of raw curiosity, if you run FF as root (only open a trusted site such as google.com), does it work then?

January 5th, 2010, 03:37 PM
sorry for the idiotic reply but how do I do that?

Also, no updates occurred for FF as far as I can recall (ie.. nothing has changed)

January 5th, 2010, 03:42 PM
Not at all idiotic, I should have written how:

gksu firefox

January 6th, 2010, 01:01 AM
Still no dice establishing a connection via FF... any additional help would be appreciated.

January 6th, 2010, 02:04 PM
Can anyone else assist in troubleshooting this? I would greatly appreciate it.

January 19th, 2010, 12:56 PM
HEY try to change your mtu rates to 1496 its worked by me
by me worked only google i changed the rates form 1500 to 1496 and now workin all god