View Full Version : [SOLVED] amdcccle menu fonts too small

January 4th, 2010, 11:37 PM
Hi all

I'm a noob here, but have been messing around with mythtv for a while and now have some new hardware to try it out on.

I've installed Mythbuntu 9.10 x64. I have an HP Slimline desktop s3550 with Athlon 64 X2 (B) 5000+ 2.6 GHz CPU and ATI Radeon HD2400 graphics card.

I wanted to optimise display on an LG 32" plasma, so installed ATI Catalyst display driver 9.12.

When I launch the ATI Control Centre (amdcccle), the menu fonts in the GUI are so small as to be unreadable. Weirdly no other apps are affected in the same way. I've tried changing settings in Settings > Appearance but without success.

I've also tried the i386 version of the OS and the Catalyst control centre fonts are again ridiculously small.

Can anyone suggest how to resolve this? If amdcccle pulls it's fonts from disk, maybe they can be replaced with more sensible ones. I'm clutching at straws here!

Any advice appreciated.

January 5th, 2010, 07:40 PM
I just tried the manual removal and install of Catalyst drivers as per http://wiki.cchtml.com/index.php/Ubuntu_Jaunty_Installation_Guide

But still have the same problem...

January 5th, 2010, 10:28 PM
Solved using the following solution by Tampler (scroll to last post in thread):