PDA

View Full Version : [kde] Installing kpdfimport



krishnamohan
January 2nd, 2010, 12:15 PM
Hi..

I was trying to install kpdfimport so that I can (I guess) work with pdf files in kword...

On doing ./configure, I get

checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!

Well...I install all the qt libraries and headers I find but to no avail..but then I found that the following works..

./configure --with-qt-includes=/usr/include/qt3 --with-qt-libraries=/usr/lib/qt3

But, now it says...

checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE libraries installed. This will fail.
So, check this please and use another prefix!


Iinstalled the kde-dev package but the result is the same....

What is to be done?