View Full Version : [ubuntu] Problems after updates. OO not working now

January 1st, 2010, 12:14 PM
I have Ubuntu 9.1 on an old laptop (256 RAM, 2.5GH, 40 GB hd), which worked fine although a bit slowly.
Yesterday I decided to allow an upgrade to start (130mb of files) without checking. The whole thing took really a lot and got stuck half way.
I had to force the computer off after 5 hours of constant cranking and redid the update to see if there were still things missing. It continued the update, got stuck again, then I restardted it and finally worked.
The problem is that now the computer is slower than before and OO does not start, or better sometimes it starts, sometimes it tells me it needs to recover a file and then after recovering it shuts. Basically I cannot use the OO suite anymore, which is really a problem
I was wondering what should I do to fix this mess, possibly without having to reinstall the whole thing (it takes quite a while on this computer, plus I have the whole texlive2008 on it already, which took another awful lot of time).
I was also wondering if there were tools to fix ubuntu up, check consistency links etc.

by the way, Happy New Year

Silvestro Fantacci
January 2nd, 2010, 03:46 PM
My experience is that Ubuntu on 256 MB RAM is so slow that it is virtually unusable. I then installed Xubuntu and it runs fine. The time that it took me to reinstall the whole thing was less that the time I spent trying to fix Ubuntu's 256 MB RAM problems and improve its speed. I think that a good improvement to the Ubuntu installer would be to have it come up with a warning message - suggesting the installation of Xubuntu or a RAM upgrade - when it detects that the RAM is less than the recommended 384 MB.