View Full Version : Installation error: "isolinux.bin missing or corrupt."

January 1st, 2010, 02:55 AM
I'm trying to install Ubuntu Netbook Remix on my refurbished Dell Inspiron Mini 10v. I went through the steps of creating a bootable USB stick on my Ubuntu desktop:

1. I installed the usb-creator program
2. I downloaded the UNR image file, ubuntu-9.10-netbook-remix-i386.iso
3. I inserted my USB stick, opened the usb-creator program, selected the ISO file, formatted the stick, and let usb-creator do its thing

After unmounting the USB stick, I plugged it into my netbook, powered on, and when I tried to boot it off of the USB stick I got this error:

isolinux.bin missing or corrupt.

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation

This product is covered by one or more of the following patents: US5, 307, 459, US5,434,872, US5,732,094, US6,570,884, US6,115,776 and US6,327,625

For Realtek RTL8101E/8102E(L)/8103E(L) PCI-E Ethernet Controller v1.13 (081016)

PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.

I went through this process twice because the first time around I figured my download of the Ubuntu ISO got corrupted or something, but I got the same error both times.

Does anyone know what the problem is? I've tried finding people with similar issues but no results. I also don't think it's my USB stick, it's a Sandisk Cruzer 4GB, but with it I was able to get a Moblin live boot working just fine.

October 31st, 2010, 05:05 PM
I am getting the same problem, have you found the correct answer?