View Full Version : [ubuntu] Help: Ubuntu 9.10 cannot boot!!

December 31st, 2009, 03:59 AM
Hi ALl,
I had Ubuntu 9.10 installed with Windows 7 using WUBI.
It worked fine for a few weeks. Today I caanot boot into Ubuntu with the kernel any more. The error message is: "Kernel panic - not syncing ....". however I can boot into kernel I then changed the file /boot/grub/grub.cfg to move the kernel to the first. After rebooting, once I choose "Ubuntu", the grub cannot start any more. Instead, a command prompt "grub >" is shown.

Right now I can still log into Windows but not Ubuntu. Is there a way to get back to the Ubuntu without out reinstalling?

Many many tanks

December 31st, 2009, 04:13 AM
Can you look in update history, and undo most recent updates?

December 31st, 2009, 04:22 AM
The problem is that I cannot boot into the Ubuntu and there is no way to downgrade.

Thanks anyway

January 11th, 2010, 05:17 AM
This problem has already been fixed. Just load into 2.6.31-14 and update your system. It should boot into 2.6.31-16 properly! There have been issues with the latest 2.6.31-17 kernel module, so 2.6.31-16 problems have already been fixed.

I also experienced the same problems, but after the update, I was able to load both the kernel modules without any problems.

NOTE: By update, I mean to perform an update AFTER the update that loads the new kernel. But if I am not wrong, the newer versions of the update does not require 2 separate updates.

Good Luck! :)

May 2nd, 2010, 09:02 PM
Look into this, it worked for me: