PDA

View Full Version : [ubuntu] Flickering screen while palying movies in Totem



footloose143
December 30th, 2009, 08:29 AM
Am not sure if anyone faced this issue but while running any movie in Totem in normal (window) mode the area of screen where movie plays flickers however full screen looks okay.

Are there any fixes for this?

I am running ubuntu 8.10 with ATI graphics drivers in case it relates to any problem.

buntolith
December 30th, 2009, 08:43 AM
Are you using any compiz? Set your gnome desktop to basic settings and see if it helps.

footloose143
December 30th, 2009, 01:32 PM
yes I am using compiz, let me check out by using default settings, Is there a known issue ?

buntolith
December 30th, 2009, 01:39 PM
Don't know. I have had similar problems before and going back to basic settings have helped me...

footloose143
January 3rd, 2010, 11:55 AM
It looks good when I use default settings, can any one guide me how to fix this flickering while using compiz plz???

footloose143
January 3rd, 2010, 11:56 AM
It looks good when I use default settings, can any one guide me how to fix this flickering while using compiz plz???
By the way this issue is not only seen with totem but with any media players ex vlc

footloose143
January 3rd, 2010, 06:14 PM
no one???

stando007
May 3rd, 2010, 10:11 PM
I just made fresh install of Ubuntu 10.04. I have Nvidia 8500GT VGA, I installed driver via System->Administration->Hardware drivers. Compiz works fine.
When I play video via Totem, then everytime I am chenging volume via +/- buttons on my keyboard, video flickers/blinks, and in some moments I can see the mouse cursor. What the hell is this?! This was not present in Ubuntu 9.10. I did not expect such annoying thing in brand new release.

Btw, in mplayer - it is completely fine, no flickers. Why?!!

KlinerDraken
May 9th, 2010, 11:33 PM
I just made fresh install of Ubuntu 10.04. I have Nvidia 8500GT VGA, I installed driver via System->Administration->Hardware drivers. Compiz works fine.
When I play video via Totem, then everytime I am chenging volume via +/- buttons on my keyboard, video flickers/blinks, and in some moments I can see the mouse cursor. What the hell is this?! This was not present in Ubuntu 9.10. I did not expect such annoying thing in brand new release.

Btw, in mplayer - it is completely fine, no flickers. Why?!!



The update of totem (2.30.1) today has fixed this issue for me.

stando007
May 10th, 2010, 06:56 AM
Agreed - v 2.30.1 solved this issue.