View Full Version : [ubuntu] totem and VLC on Ubuntu 9.10 won't play Dvd's or Cd's

December 30th, 2009, 05:05 AM
So I just bought Family Guy's "Something, Something, Something, Dark Side" DVD and tried to play it on my computer. It loaded the autoplay and I selected Totem. It loaded up the GUI and that was the most I ever got out of it. It simply refused to do anything after that and I always had to Force Quit the program. I tried it with VLC player and while I was slightly more successful (It played the audio) I still got no image. I don't know a hell of a lot about DVD structures but the main directories are AUDIO_TS and VIDEO_TS I think... I don't have the disc near me and I'm too lazy to go get it lol. So yea... Any help?


December 30th, 2009, 06:10 AM
See the following link....


December 31st, 2009, 07:38 AM

As I looked at the files being downloaded I remembered a few of them. Possibly in previous versions of Ubuntu it downloaded these after I attempted to play one automatically? I recall these plugins? being installed in previous versions. At least it used to download Gstreamer Plugins automatically. I guess I'm just used to Ubuntu handling anything I could throw at it.

Thank you PRC. That SHOULD work lol. (I'll test it tomorrow.)

- Logan