View Full Version : [ubuntu] Recorded DVD shows up as Blank

December 29th, 2009, 11:17 PM
Hi, I'm trying to play a recorded DVD+R that I created using a VHS to DVD copier - specifically the Samsung DVD-VR357 unit. I know that everything recorded properly - I can play the content back from the DVD in the player for my tv. However, when I try to open the disc using my computer, Ubuntu (9.04) shows the disc as being "Blank".

I looked into the possibility of my recorder encrypting my DVD by using the instructions found here:

and tried using different players to open the disc (mplayer, VLC, Totem, etc.). I also made sure I had ubuntu-restricted-extras installed.

I believe that the reason is because it's not a data disc. I guess it was recorded using some other alien format to computers? Once Ubuntu can show something other than "Blank DVD+R Disc" I think my problem will be solved.

Any suggestions? BTW, I looked here but this didn't really help me:

December 30th, 2009, 03:43 PM
BUMP - Anyone? I'd like to figure this out today if at all possible!

January 1st, 2010, 09:54 PM
Hah, my own ignorance of DVDs tripped me up here - I needed to finalize the disc using my Samsung recorder. I must have missed it in the unit's user manual - the device never prompted me on-screen that in order to complete the process I had to finalize the disc! It's something I had to do manually by going back to the recorder's setup menu. Once this was done my computer had no trouble recognising and playing the disc.

So remember people - always finalize those recorded DVDs!