View Full Version : [ubuntu] UBUNTU, KUBUNTU, XUBUNTU 9.10 wont load

December 29th, 2009, 04:57 AM
I have been using Ubuntu 9.04 without any problems on my Compaq Presario V3000 Centrino Duo laptop.

I decided to upgrade my 9.04 to 9.10 using a torrent-downloaded CD which I used on my MSI VR330 laptop.

After booting... their is a splash "black & white" ubuntu logo and then nothing happens... it is just a blank screen.

And so, I get my Xubuntu 9.10 cd... and same exact thing happened... just the pulsating splash logo.

And I tried my Kubuntu 9.10... same thing happened.

And then I tried, Mandriva One 2010 KDE and same thing happened. Mandriva One 2010 Gnome... same thing.

It made me wonder what was wrong with all these new releases.

I tried my Antix M8.2 and it works out of the box even for wireless.

To solve everything... I just went back to using the stable Ubuntu 9.04 on my Compaq Presario.

Does this mean I can never install Ubuntu 9.10?

Please note that my CD's are correctly burned and work on all my other computers except the Compaq Presario V3000.

Is it a kernel problem?