View Full Version : [SOLVED] Netbook UNR Repo settings?

December 28th, 2009, 02:22 PM

Mesh Edge10 Pro as per this link: http://www.meshcomputers.com/Default...UCT&KEY=684142

The netbook came with Ubuntu Netbook Remix 9.04 pre-installed.
It's a great little machine but I lost the wired ethernet connection after the first update and I can't get the built-in webcam to be recognised.

Neither "Cheese" nor "aMSN" can find it. Power is supposed to be switched to the webcam via the keys fn+F10 but this seems to have no effect.

The first thing I did on booting up was to check for updates and set the Repos to receive Ubuntu Security Updates (these tick boxes had not been set). Upon rebooting I lost the wired ethernet connection but Wireless works fine.

As I checked the Webcam AFTER I'd updated so I've no idea if the update caused the loss of webcam as well as the wired ethernet.

Does anyone have any ideas?
And in general what should the Repo settings be to confidently run UNR?

Many thanks.

December 29th, 2009, 03:04 PM
I also tried Ubuntu Netbook Remix 9.10 and although it sees my wireless internet connection and shows the signal strength, when I enter my password/key it wont connect.

I use WEP for internet security so maybe this is not supported anymore? I might try changing to WPA which is more secure anyway.

With UNR-9.10 my webcam is still not recognised.

This is all a real shame as otherwise UNR-9.04 works well & UNR-9.10 looks really good.

Any ideas anyone?

Many thanks.

December 31st, 2009, 11:28 PM
WEP security seems to have been the problem re wireless for UNR 9.10.

Switching to WPA-SPK security got me onto the internet and with UNR 9.10 installed wired ethernet is back also.

Still no joy with the webcam but I can live without that for the present.