PDA

View Full Version : [SOLVED] Starts installing and then stops after logo shows up



Urhungry
December 28th, 2009, 07:25 AM
Ok, so after a ton of mistakes(on my part not xubuntu's) and about five wasted CDs, I have managed to get the xubuntu installer correctly burned on to disk from my intel snow leapord, so I can install it on my old Dell latitude c600 computer that used to run mandrake 7, but two days ago I installed windows xp home edition on so that I could esily install xubuntu, I still don't quite understand the process, so I'm not sure if that was nessesary or not. I can not connect to the Internet on the Dell. So when i put the disk with the lts version of xubuntu as I figured that that would work better than 9.10 on an older computer, the normal xubuntu screen appears and I hit the button for the full installation and the computer restarts like it's supposted to, and correctly boots from the disk. I choose English as my language, and I then choose install. The xubuntu logo appears as well as the loading bar. It goes back and forth for about 1 length of the bar, and then it stops, and I'm forced to turn off the computer by holding down the power button. I also tried this with ubuntu 9.10, and It boots from the cd, but freezes up when I select install. Any help? Thanks!

Urhungry
December 28th, 2009, 09:05 AM
I'm not sure of this helps, but when I try to install xubuntu as a second os to see if that would work, an error message comes up saying that I only have 255 megabytes of
memory, and that it needs 256, and if I hit continue, it says that I only have 3000 or so mb of space and that it needs 5000 or so, even though I have a second drive that adds an extra 3 gigabytes. Does this help at all? Thanks again

Urhungry
December 28th, 2009, 05:55 PM
Anyone? I really need help, as my version of windows needs to be registered and it can't be anymore, so I've only got 28 days left.

Urhungry
December 29th, 2009, 12:26 AM
Never mind, it didn't freeze at all, it was simply extremly slow. Sorry for any trouble!