View Full Version : [ubuntu] Fresh install, and i can't even get to the desktop

December 28th, 2009, 05:33 AM
Hey everyone. I got a brand new Compaq Mini 110c. I would of normally of just installed Ubuntu on the HDD and just used it, but I wanted to try Windows 7. Last night before I had gone to bed I had set Ubuntu to partition my disk and install. When I tried to boot it for the first time today, it had loaded fine and dandy. OR at least GDM did. When I tried my pass, it wouldn't work. I expected that, as linux seems to hate this specific pass (every time I've ever set up a user with this pass i have to drop down to root and use passwd to fix the problem). Well, that wasn't the first problem I came across. GNOME wouldn't load. For some reason the ICEAuthority file can not be read and two other programs (one being Nautilus) don't start. So I'm left with the shiny looking wallpaper and my mouse. Alt F2 doesn't do anything (since GNOME doesn't load that should be expected). Whats worse is that the program that encrypts and decrypts my home directory doesn't like my password (which is different from my username). So not only can I not load gnome, but I can't even get inside my home directory to change the chmod the permissions of the .ICEAuthority directory or do anything else. D:<

So does anyone know of anything I can do? Or am I just going to have to do a fresh install after rm -r 'ing the root directory?