View Full Version : [SOLVED] HDD Permissions - Karmic

December 26th, 2009, 11:37 AM
Recently did a fresh install of Karmic Koala after experiencing some problems with upgrades and I now cannot access my second HDD (old windows dve) that has all my data on it without entering my root password.

This is a problem as I use this drive as I said for all my data including t/bird profile.

I enter 'gksudo nautilus' in a terminal snd attempted to change permissions, but each time I change the 'File Access' permissions of the drive (as myself ) I see the dropdown box change back to '---'.

I have done hours of searching in vain for a solution and would appreciate anyone providing assistance.


December 26th, 2009, 12:21 PM
Is it a windows drive that you are trying to access? Can you mount the partition and is it formatted as NTFS? Try using the NTFS Configuration tool. I installed it using synaptic.

December 26th, 2009, 01:17 PM
Ahhh.... that did the trick thanks nerdtron. Much appreciated!:)

December 26th, 2009, 02:50 PM
You're welcome! I am happy that a newbie like me can share something. :-D

Note: If your problem is solved, please mark this thread as SOLVED using Thread Tools. Thanks!