PDA

View Full Version : [ubuntu] Problem logging-in after installing KDE in Ubuntu



Miztahcool
December 25th, 2009, 06:09 PM
Hello everyone. Ok, so I am a Linux newbie. Great!

I just hope that through this forum, I can find a solution to some of my problems I am currently having.

Well, first of all I was a Microsoft lover. I just love the wonderful world of Windows until recently I realize that the cost of maintaining a great OS has began to take its toll so I'm leaving my darling for good. It's not easy keeping Windows on your system. It can be pretty hectic especially if you're upgrading your hardware most of the time. If you don't know what I mean, just think about buying a new graphics card, or a CPU, or a faster hard drive. At first, everything will go as smooth as silk until you try to update at the Microsoft site. It won't update because you have an illegal copy of Windows. What? You just made a few upgrades and then it's illegal?

And you're living somewhere in China...

Let me tell you about my problem before I keep on rambling about Microsoft made in China.

When I got my copy of Ubuntu the day I left my sweetheart Windows, I installed it right away side by side with it. I was fascinated with this OS because it was all brand new to me. And so I began my quest of experimenting and playing with this new OS that I just installed. Anyway, my troubles started when I installed the KDE version of Ubuntu which I downloaded from the Ubuntu website.

The next day, when I got home from work, I immediately sat down in front of my computer and powered on my lovely lady. The purring of this amazing machine made my heart skipped a ventricle and I just can't wait to fondle it with my greedy sweaty hands. Finally, after the GRUB loading, the log-in screen greeted me with the same wonder as I have.

http://osss.cn/news/wp-content/uploads/2009/10/kubuntu-login-screen.jpg

Ok, stop it.

I can't log-in to Kubuntu. No matter how many times I tried, it just won't budge. So I reset the password. When I finally got in, I tried a little experiment just to prove my suspicion. I created a new user but it won't add it to the system, instead I got a "Cannot find the KTTDS server..." warning window. When I finally added the new user, I tried logging in with the new user but can't get in. It can't even log-in to Gnome.

https://help.ubuntu.com/5.10/kubuntu/images/C/kubuntu-user-passworduseraccount.png

Can someone help?

Thanks.:)