View Full Version : [kubuntu] Trouble installing...

December 24th, 2009, 06:18 AM
I'm trying to install Kubuntu as part of a dual boot system on a computer I just built. XP is installed with 130gb partition, and then I added a 1gb SWAP partition and 25gb Kubuntu (root) partition.

I tried installing Kubuntu 9.10 64 bit, but it errored out saying it was a read only file system. Then I used gparted, formatted the Linux partitions, re-added the partitions and tried to install again. No dice. I even re-burned another Kubuntu CD at the slowest speed, same deal.

Thinking it was Karmic just being picky, I fired up the Kubuntu 9.04 64 bit CD - same deal!

The installer encountered an error copying the files to the hard disk.

Errno 30 - Read Only File System.

What can I doooo?

December 24th, 2009, 03:16 PM
Well I don't believe it's a Kubuntu problem. I realized Kubuntu kept popping up with a recently plugged in devices menu on the live cd, all while I hadn't been plugging anything in. After listening to the system more and more, I realized that the hard drive must have a problem. It keeps powering off/turning back on every 15-20 seconds, however it passed all of the Western Digital Diagnostics tests, so I have no idea what's going on. But I have two identical 160 WD SATA drives and one 80 WD SATA drive. The 80 and 160 work fine, while the other 160 acts weird.

Glad I had a spare HDD sitting around. I can at least plop this drive in the computers and get them rolling, since they're both Christmas gifts and uh - it's Christmas Eve. Then when I RMA this I can Clonezilla that **** to the new drive and expand the partition. Win. :guitar: