View Full Version : [ubuntu] SiS 771/671 driver installation PROBLEM

December 19th, 2009, 08:34 PM
SiS 771/671 driver installation PROBLEM
I recently upgrade to 9.10 (and I'm new to Linux) and found the old settings(hence the driver) for the display of my laptop gone...
I tried to get a hold of a driver (from http://ncc-1701a.homelinux.net/~linux-sis/downloads/xorg-driver-sis671_0.9.tar.gz (http://ncc-1701a.homelinux.net/%7Elinux-sis/downloads/xorg-driver-sis671_0.9.tar.gz) ) and tried to install it but I have an itsy bitsy problem because as I install it this shows up(after writing ./autogen.sh --prefix=/usr):
autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal
autoreconf: configure.ac: tracing
autoreconf: running: libtoolize --install --copy
libtoolize: Consider adding `AC_CONFIG_MACRO_DIR([m4])' to configure.ac and
libtoolize: rerunning libtoolize, to keep the correct libtool macros in-tree.
libtoolize: Consider adding `-I m4' to ACLOCAL_AMFLAGS in Makefile.am.
autoreconf: running: /usr/bin/autoconf
autoreconf: running: /usr/bin/autoheader
autoreconf: running: automake --add-missing --copy --no-force
Makefile.am:24: BUILD_LINUXDOC does not appear in AM_CONDITIONAL
autoreconf: automake failed with exit status: 1

I think this has something to do with packages needed to be installed but I have no idea what the packages are (or if I'm wrong... I don't know then what is going on :confused: ). Can someone help me please?

January 17th, 2010, 01:08 AM
Hi i have the same prob and wondering if you had any news on it.

ps, sis is horrible the drivers are free on wondows why not on linux :(

January 30th, 2010, 02:51 PM
on Debian I resolved installing xutils and xutils-dev packages.
Good Fun