View Full Version : [xubuntu] Trouble installing Jaunty on an HP Pavilion ze4125

December 19th, 2009, 04:46 PM
A coworker gave me her old HP Pavilion ze4125, and I'm trying to install Xubuntu 9.10 on it. This is a CD-R (not -RW) and I've been able to install from it on other machines, but on this one, I'm having trouble. I wonder if it's the fact that it has an AMD processor rather than an Intel like all my others.

So I boot with the disk in, tell it I want English, and then select Install Xubuntu. Rather than get the splash screen with the glowing mouse, I get a blank screen. It seems to be doing something there, but I can't get it to come out of the blank screen.

I did once, somehow, manage to get past this. I don't remember what button I pushed to do it, but I managed to finish the install. But when it rebooted, GRUB came up at the to the "choose the version you want to run" screen that you get when you've had some serious trouble on last bootup. The options are:
Ubuntu, Linux 2.6.31-14-generic
Ubuntu, Linux 2.6.31-14-generic (recovery mode)
Memory test (memtest86+)
Memory test (memtest86+, serial console 115200)
It won't let me change from the default, and won't respond to me hitting the Enter key; it just sits there. So I restarted the computer and told it to install again, and now I'm back to the original problem.

Anyone have any idea what might be causing this?

December 20th, 2009, 04:02 AM
Bump? I've tried fiddling with the video settings in the BIOS, with no effect. Nothing's plugged into this machine but the power cable. I've also tried switching to safe video installation--no go.