View Full Version : [ubuntu] Ubuntu 9.10 Installed but NDISGTK is giving pain

December 19th, 2009, 08:53 AM
Hi all,

I installed ubuntu9.10 from USB drive, but I am trying to setup netgear wireless usb adopter WG111

I resd in the forum that I need to install ndisgtk, but when i try to setup it from it asks for the /cdrom/ while my system doesn't have any cdrom and I have ubuntu setup file in USB.

Now, how can i change the drive preference? how can i select USB when it asked for the ubuntu cd?


December 19th, 2009, 09:57 AM
Sorry.. Wireless is working perfect. Basically we do not need anything to install.. just plug the USB adopter and select your nextwork and it will start working.. far more easy than windows :)

December 19th, 2009, 10:39 AM
Hello tabish007,

I was excited too when i saw the wg111(v3) was working out of the box. At first it was dropping out a lot and wouldn't reconnect, but after updates this seems to be solved. Now it connects, but with a speed of 11Mbit/s, while the adapter(at least v3) supports 54Mbit/s. The network is still dropping out occasionally and it won't reconnect. I have to boot into good old 9.04 just to connect again. I am not satisfied by this. There is just no way i can find to set it to 54Mbit/s, while i have the strong impression that this is the problem with dropping out. The adapter is working too slow!
The RTL8187-driver is still not working as it should. That is my conclusion.