View Full Version : [ubuntu] GNOME window managment help!

December 19th, 2009, 02:38 AM
Ubuntu 9.10 Karmic 64 bit

Hey guys, I am having this problem, let me show you what it is I have done, and then I will let you know the problem I am having:

N / * -
7 8 9 +
4 5 6
1 2 3 E
0 .

That is my numpad.

9 Toggle maximization state
8 Toggle fullscreen mode
7 Activate the window menu
6 (not set)
5 maximizes windows
4 Resize window
3 Toggle shaded state
2 restores window
1 Move Window
0 Minimizes window

All these here have the assignment of KP Home, KP Left, etc.

The problem is when I put on NumLock it still treats it like the keyboard shortcuts. How do I make it stop doing that?

Screenshot attached just to show my settings:


EDIT: It's okay if no one knows, but...no one wants to even take a jab at it?

December 22nd, 2009, 08:58 PM
[08:56] <Scott__> system/preferences/keyboard [mouse key tab]
[08:56] <Scott__> uncheck the box.
[08:56] <Scott__> good t ogo now
[08:56] <roracle> i'm not in front of my comp right now, but which box do i uncheck
[08:56] <Scott__> its the only one
[08:56] <roracle> oh okay
[08:56] <roracle> rock on
[08:57] <roracle> you sure this works?
[08:57] <Scott__> Re: Num lock not working properly
[08:57] <Scott__> system/preferences/keyboard [mouse key tab]
[08:57] <Scott__> uncheck the box.
[08:57] <Scott__> numpad will work again with figures and will not move the mouse
[08:57] <Scott__> http://ubuntuforums.org/showthread.php?t=768192
[08:58] <Scott__> sounds like your issue hey
[08:58] <roracle> this hasn't a thing to do with numlocks not working though....
[08:58] <Scott__> yes it does
[08:58] <Scott__> the setting buy default is to contorl the mouse using 4 6 8 2
[08:59] <roracle> ooooh
[08:59] <Scott__> when numlock on
[08:59] <Scott__> so this conflicts with actuall numlock
[08:59] <roracle> aight, when i get home i'll check it out
[08:59] <Scott__> dont use mouse move with keys and u will be ok
[08:59] <roracle> aight
[09:00] <roracle> ty

*rest of the conversation removed because the guy was being a jerk about this*

THE PROBLEM WITH THIS SOLUTION is the Mouse Keys is already unchecked.

Please help me!