View Full Version : [ubuntu] blank screen while loading up ubuntu

December 15th, 2009, 01:41 PM

I have problem with getting the latest Ubuntu Server Edition 9.10 (64 bits) to run on my PC. After success with the installation, I then tried to install ubuntu-desktop package that allows me to use the GUI rather than using the command line.

This is what i typed in in the command line (I got this code from the ubuntu geek on the Internet)

sudo apt-get update

sudo apt-get install ubuntu-desktop

After a few minutes, i then re-started the machine. When it was loading up Ubuntu, i could see the logo of ubuntu. Then, i saw a warning message that read something like fslab can not be mounter. press ESC to go into recovery mode.

The message then disappeared followed by a blank screen. It sat there a long time until i shut it down by pressing the switch button.

Wonder if i have done the installation wrong. Haven't tried it with 9.10 Server edition (32 bits) though. Is this to do with the 32 or 64 bits?

Thank you in advance