PDA

View Full Version : [kubuntu] Still trying to Open Kubuntu



reb68
December 13th, 2009, 08:27 PM
Re: Cannot open Kubuntu
If I remember this correctly I installed Ubuntu from "Update"
Kubuntu would not load.
Then I reinstalled Ubuntu from a fresh disk.
I added Kubuntu from Synaptic,
Kubuntu would not Load.
then Installed Kubuntu form a fresh burned .iso Kubuntu Disk
Kubuntu would not load.
I reinstalled Ubuntu from a fresh CD.
Installed Kubuntu from synaptic.
Kubuntu would not load.
When I started I had Ubuntu 9.04 and Kubuntu as a separate OS that would load when I choose it in the Sessions menu on the login screen. "KDE" is still showing up in the Sessions drop menu but will not load. It goes back to login, My partner has the identical set up using the same .iso CD that I used. His works. He thinks it might be a hardware issue because all else is the same.
He is looking for a driver for my video card.here is a list of my hardware.
00:00.0 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. PT890 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:08.0 USB Controller: OPTi Inc. 82C861 (rev 10)
00:09.0 Communication controller: Conexant Systems, Inc. Device 10b4 (rev 89)
00:0f.0 IDE interface: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7
01:00.0 VGA compatible controller: VIA Technologies, Inc. CN700/P4M800 Pro/P4M800 CE/VN800 [S3 UniChrome Pro] (rev 01)
------------------------------------------
The mother board is a P4M800 Pro-M7. Chipset -VIA V8237R+.
The monitor is am EMPREX Model LE2262
If anyone can come up with a solution with the above information I would be very grateful
Thank You. very much.
__________________

darkod
December 13th, 2009, 08:29 PM
OK, I'm officially confused. Are you trying to install both or just Kubuntu?

reb68
December 13th, 2009, 08:51 PM
Before I upgraded to Ubuntu 9.10 I had Ubuntu and Kubuntu so I could run either one. Since upgrading I have ubuntu 9.10 running but Kubuntu will not open. KDE is listed in the drop down menu as a choice when you login but choosing just takes you back to the login screen.