View Full Version : Can't install anything (error 111)

December 12th, 2009, 09:02 AM
Whenever I try to install anything like Wine and plugins at the moment i'm getting the same error:

'W: Failed to fetch http://tr.archive.ubuntu.com/ubuntu/pool/main/f/ffmpeg/libavutil49_0.5+svn20090706-2ubuntu2_i386.deb Could not connect to ( - connect (111: Connection refused)'

Is this because there is something wrong with my internet? Or settings on my comp? Or is it a problem with the site it is downloading from???
Plz help, i'm running this on a Asus 1005HA with 2GB RAM.
Thanks in advance

December 12th, 2009, 09:07 AM
I think problem in your net connection.....I can access the url without any issue.


December 12th, 2009, 09:08 AM

I ran wget http://tr.archive.ubuntu.com/ubuntu/pool/main/f/ffmpeg/libavutil49_0.5+svn20090706-2ubuntu2_i386.deb without any issues. Do you have any firewalls on your end that would block outbound connection?

December 12th, 2009, 09:57 AM
Stange because i can access the link as well but then when i try and get it off the software channel it doesn't like it...