View Full Version : [ubuntu] impossible to install 9.10

December 10th, 2009, 08:00 PM
I have a shuttle xpc sb95p v2.

Here is my predicament. I just finished putting this thing together a week ago and i installed 9.10 first. I had it set up the way i wanted it and then i accidentally messed my config up so i decided to try WIN7 (like a fool). For whatever reason, i cannot run my ubuntu live cd anymore. it boots into it but then goes to a black screen and sits there forever. (Or at least for more than 2 hours. Thats as long as i could wait)

I have tried (what seems like, but obviously is not) everything to try and get 9.10 back. I have a hackintosh disk, winXP disk and a win7 disk and they all work but not linux. wtf could it be?

I have an adapter for an internal hdd to plug it into usb and i tried installing 9.10 from my laptop but i cant get it done. Please help. Any ideas, ANYYY thing you can think of.
help me obi wan.

December 10th, 2009, 08:25 PM
When you are booting the cd, how far does it reach. You could try using different settings when booting the cd such as no acpi, low resolutions etc.

December 10th, 2009, 09:46 PM
It shows the menu. I select my language. regardless whether i choose install or try without changes it shows the ubuntu logo and then goes black. I'll try what you said.

December 10th, 2009, 09:55 PM
I am not quite sure how to turn of the acpi setting. I can change it to s1 or s3 or both but there is no off setting that i found.

December 10th, 2009, 10:41 PM
Are you certain that the cd does not have any faults. Maybe it became scratched and that is causing the problem.

Oh yeah i remember you tried a usb boot already. Well the best option would be to use a different version of ubuntu and skip the version that is giving you trouble. Wait for lucid lynx, your problem may have been resolved by then.

December 10th, 2009, 11:33 PM
I ordered a cd from canonicle so i hope it wouldnt have defects but i think it was just the graphical installer. I made an alternate disk and i am installing ubuntu now. Wish me luck. Thanks for your help.

December 10th, 2009, 11:35 PM
Hope it works !

December 10th, 2009, 11:54 PM
It installed the 8.04 system but it stays at the black screen after booting up. i tried it with 8.04 and 9.10. but the 9.10 alternate disk doesnt boot.

December 11th, 2009, 12:01 AM
Hmmm, that is puzzling indeed. Well you could always try jaunty jackalope and also this may be caused if your video card does not have a proper driver.

December 11th, 2009, 12:02 AM
I am running a nvidia geforce 9500gt. When i got it it was plug and play. i had it when i first installed 9.10. thats why i am so puzzled.

December 11th, 2009, 12:04 AM
Well i'm flat out of ideas, but you can get furthur help by joining the ubuntu channel in irc.