PDA

View Full Version : [ubuntu] dpkg --configure 1?



pifactory
December 9th, 2009, 08:05 AM
I'm trying to run update manager but get the message:

E: dpkg was interrupted you must run 'dpkg --configure-a' to correct the problem.

Some explanation + advice how to do this please.

I'm trying to upgrade.

Thanks

mikewhatever
December 9th, 2009, 12:04 PM
Open Applications->Accessories->Terminal, type in, or copy/past the following command, hit enter and type your password.


sudo dpkg --configure -a