PDA

View Full Version : [ubuntu] Alternative to flashplugin-nonfree package



jhsu802701
December 9th, 2009, 01:26 AM
I have both Epiphany and Firefox 3.0. With flashplugin-nonfree package, trying to watch a Youtube video or watch anything with Flash kept causing the browser to crash. Since this happened with both browsers, I think this is something specific to the flashplugin-nonfree package. Is there a way to fix the flashplugin-nonfree package, or is there a different package I should use?

LuisGMarine
December 9th, 2009, 02:12 AM
Are you using 32-bit or 64-bit of Ubuntu?

If you are using 32-bit, I'm not sure what would be causing that problem. When I was running 32-bit all I did was just go to youtube on firefox, and when the page would load it asked me to install a plugin and I did and it did everything on it's own.

As for 64-bit, follow the guide below. Good Luck :popcorn:

http://ubuntuforums.org/showthread.php?t=1259102