PDA

View Full Version : [ubuntu] yet another blank sceen issue!



tups34
December 8th, 2009, 10:54 PM
Hi all,

just upgraded my acer aspire 3000 from 9.04 to 9.1 and now when i boot i get blank screen.

9.04 worked perfectly :p

I can overcome the blank screen by doing ctrl-alt-f1 then ctrl-alt-f7 this will give me the gui login screen. :???:

this is an irritation.

does anyone know how too rectify this problem?

I have checked xorg log and no errors recorded.

darkod
December 8th, 2009, 11:12 PM
Video driver problem? What does it say exactly? Just blank screen with blinking cursor in the corner? Before or after you select ubuntu from grub menu?

tups34
December 9th, 2009, 07:34 PM
ok,

machine boots, goes past grub and continues. you hear the little drum role sound to indicate the login screen, but.... nothing, no cursor just black?! :(

video driver is "sis" not intel :(

and as stated in my last post 9.04 worked without fail!

Xorg log shows only this warning :( (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist. and no errors.

so im stumped any help would be much appreciated.:p

tups34
December 11th, 2009, 05:58 PM
bump